Error when "import torch"

I have been using pytorch for several days and everything was fine.
But now when I import torch, it gives the following error:

RuntimeError: module compiled against API version 0xa but this version of numpy is 0x6
Traceback (most recent call last):
File “”, line 1, in
File “/usr/lib64/python2.7/site-packages/torch/init.py”, line 53, in
from torch._C import *
ImportError: numpy.core.multiarray failed to import

However, if I directly import numpy, there is no error.
I have tried uninstall pytorch and install it again, but the error still exists.

This part is the problem:

RuntimeError: module compiled against API version 0xa but this version of numpy is 0x6

Your numpy is too old. You need to update it.