How to control parallel when compiling pytorch source code?

Hi, i want to compile pytorch source code, so i follow:
However, when i run: /usr/local/conda/bin/python install, i get:

Building wheel torch-1.7.0a0
-- Building version 1.7.0a0
cmake --build . --target install --config Release -- -j 64
nvcc error   : 'cicc' died due to signal 9 (Kill signal)

I only have 16 kernels in my docker, i think it failed because of -j 64. I run /usr/local/conda/bin/python install --help but don’t find the parameter. So, how can i change it?

You can use the MAX_JOBS env variable via:

MAX_JOBS=1 python install

Get, thank you very much!