How to install Torch version for Cuda 10.2, GTX 980 ti?

Hello,

I’m using a GTX 980 TI GPU and I’m trying to make it work with Cuda toolkit 10.2, but I can’t install torch for the Cuda toolkit 10.2.

I want to use Torch with GTX 980 TI GPU for training Neural networks. currently, I can’t use Cuda 10.2 with torch so the Network only uses CPU instead of GPU…

Anyone have a clue what I can do?

Your GTX 980 Ti should be a Maxwell GPU with a compute capability of 5.2, which is still supported in our binary builds, so you should be able to install the latest PyTorch release with CUDA 11.8 or 12.1.