I failed to run the project for cuda errors

The step which I begin to train the model.It give me such errors as follows
My graphic card was gtx970,I’ve tried to install cube 8.0 and the lastest nvdia driver.The error was still the same.

when I run
python test.py --dataroot ./datasets/maps --name maps_cyclegan --model cycle_gan --phase test --no_dropoutet_256 --which_dire

got error

test。py, line 10, in module opt = TestOptions().parse()

RuntimeError: cuda runtime error (35) : CUDA driver version is insufficient for CUDA runtime version at torch/csrc/cuda/Module.cpp:87
My system was win10 and I use bash for the test on ubutun.
The software already installed was
dominate==2.3.1
numpy==1.13.1
olefile==0.44
Pillow==4.2.1
PyYAML==3.12
six==1.10.0
torch==0.2.0.post1
torchvision==0.1.9

So any help please?Thanks