torch is such a long name, and could bloat the code fast when making multiple calls to functions in a line. It seems to be standard, and I appreciate coding conventions, but would instead importing torch as
T be decent practice? Theano used to be imported as
T, which is a much more convenient namespace to use.
This isn’t a question of right or wrong, I just want some of the community’s thoughts on this is all.