Minimum version required for CUDA

Is there an easy way in the code base to detect the minimum version of CUDA that is required for any specific version of PyTorch?

Would you like to check if in the code before building?
Note that you won’t be able to build PyTorch with a CUDA version, which is too old (e.g. CUDA8 for the current master), and the binaries won’t thus be built for this version.