The conda install downloaded 1.1 instead of 1.2

Hello, I installed the pytorch using ```
conda install pytorch torchvision cudatoolkit=9.0 -c pytorch

However, it downloaded pytorch-1.1.0 instead of the latest version 1.2. How does that happen?

The PyTorch 1.2.0 binaries ship with CUDA9.2 and CUDA10.0, so you would have to change the cudatoolkit version to one of these.

Hi Ptrbick, thanks, do i have to update my cuda version? on my windows system, after typing nvcc --version, the information is Cuda compilation tools, release 9.0, V9.0.176

The binaries ship their CUDA and cudnn versions, so you don’t need to install CUDA locally (unless you would like to build from source). You need to install the NVIDIA drivers, though.

The reason is that we didn’t build PyTorch 1.2 binaries with CUDA 9.0, so you should either install CUDA 9.2 or CUDA 10.0. Please see the install commands in https://pytorch.org.