Using pytorch with ml-agents (importError)

Hello,
I’m trying to get pytorch to work with ml-agents (0.81).
After installing latest version of pytorch (python 3.6 Cuda 9.0) it fails to import: numpy.core.multiarray failed to import

Ml-agents requires Numpy version to be <=1.14.5. I tried pytorch with the newest version of numpy and it worked. How can I get it to work with 1.14.5?

1 Like