Can't use CyclicLR with adam?

Gives me the error:
ValueError: optimizer must support momentum with cycle_momentum option enabled

2 Likes

Try to set cycle_momentum=False in your CyclicLR.

5 Likes