Ecosystem form does not respond when I hit Submit Project

I filled out the form but hitting the Submit Project button does not give any response about the submission being successful.

Is this intended or a glitch?



Are you still facing this issue?

Yes, it is still unresolved. I wanted to submit this project:

CC @jspisak are you aware of any issues submitting projects to the ecosystem?

No not aware of any issues. Let me try a test and see. If there is still an issue, we can just connect directly and get this figured out…

I ran a quick test and things look fine and i received a submission email. Please try again to submit and i’ll take a look when it comes in:

thanks and apologies for any issues!

1 Like

@jspisak Just submitted the form again.

@jspisak @ptrblck What happened in the end? Did you receive anything?

I ran a test and the form seemed to work fine (i.e. i received an email with the info). Yours did not come through through. Feel free to send me an email directly and I can take a look. So sorry for this!

@jspisak I have sent you an e-mail with the answers to the questions from the form.