Pytorch for python 3.10

It seems that pythorch is currently not available for python 3.10. Could you please indicate a release date on the installation page ? I’ve upgraded my Linux system which erased python3.9. All my code is now just not working.

You could track the Python 3.10 support here and in the meantime create a new virtual environment with Python<=3.9.

Thanks for sharing this info this is useful keep it up.