Pytorch not working for me but same setting works for other user

I can not run a simple code as this
import torch

it just stuck and nothing happens.
Note: My real code is something else, but that one is also doing same, runs fine on cpu but not on cuda.

Here are the possibilities I tried so far.
1- all other options go to the same problem, but 10.2 has a different error as this is not compatible with RTX 3090.

but nothing worked. Even I asked my server admin to create a new account for me. he created a new account and I just installed the below packages. These are the total packages installed in my conda env.

(cant upload pictures as I am a new user)

My least requirement is Pytorch 1.9.0 as it is required by PyGCL.
I even asked my admin to create a new user for me and then I installed it there. but no… still the same problem. While my other labmate is using 1.9.0+cu111 or the same server and he has no problem.
Any guess what could be a possible problem?

here is the stackoverflow version of the question as there i can upload pictures.

Since the same system seems to work for other users, I would guess it’s a setup issue on your account.
Try to run any CUDA application (e.g. build the CUDA samples and execute them on all devices), use a docker container and see if it would be working there, check dmesg for any Xid error codes.

It turned out to be the device problem (The device i was trying on just behave as i mentioned in the question, so i tried with different devices and got different errors but at least i know that where is the problem), I keep the question here, may be useful for someone else in the future.