Referring to torch upgradation and downgradation of versions

Can i try installing pytorch version 1.9.0 , if yes then how do i install because now what it says is the versioning starts from 1.11.0 , so the reason i want to install 1.9.0 version is because there’s a bug in my code and that bug has been fixed in 1.9.0 version. Please help me with relevant answers , it would be of great help.

If the bug was fixed in 1.9.0 all future versions should also contain it unless it was accidentally re-introduced.
You can take a look at these instructions to install old releases if it’s really needed.