Version problem again!

I now use PyTorch 1.0 preview.However when I run the code writting in PyTorch 0.4.0.It shows the following error:

I have known it’s the problem because of version after googling.But I don’t find the way how to fix the problem.I’m new to PyTorch, leave alone the latest PyTorch 1.0.Anyone can help me? Or just fallback to the stable PyTorch 0.4.x version?


The torch.utils.ffi module that was a temporary thing has been removed and replaced by a proper solution that is cpp extensions: doc and tuto.
This is used by the pytorch-lighthead library that you are using.
So the library will need to be updated to support pytorch 1.0. In the meantime I’m afraid you will have to keep using 0.4 version :confused:

I see! Thanks , I will have a try.